Use workspace default JRE #37

Closed
wants to merge 1 commit into
from

Projects

None yet

3 participants

@jarod
jarod commented Sep 26, 2011

some user maybe starting switch to jdk 1.7. let the user set JRE version in eclipse would be better.

the code is my original work and these code license to the sbteclipse project under the project’s open source license.

@hseeberger
Contributor

Thanks a lot for your will to contribute. Could you please state (like shown on the front page) that the contribution is your original work and that you license the work to the sbteclipse project under the project’s open source license?

Thanks!

@jarod
jarod commented Sep 27, 2011

added the statement to pull request description

@hseeberger hseeberger closed this in 064a599 Oct 3, 2011
@hseeberger
Contributor

jarod,

Thanks for the patch. It is now in master and already deployed as 1.5.0-SNAPSHOT. Please try it in anger.

Heiko

@ijuma
ijuma commented Oct 3, 2011

I ran into this recently. It would be nice to be able to specify an execution environment via a SBT setting. If you agree, shall I file a new issue?

@hseeberger
Contributor

Yes, please. I was actually planning to largely switch to settings based configuration anyway for sbteclipse 2.0.0.

@ijuma
ijuma commented Oct 3, 2011

Excellent. Filed #39

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment