Skip to content
Permalink
Browse files

fix(eslint-plugin): update parser dependency range (#2445)

Fixes #2444

I'm pretty sure we've forgotten do bump this range every single release...
  • Loading branch information
bradzacher committed Aug 31, 2020
1 parent 624b587 commit 2cb66205de797479d9b2d362652c42fe032e913b
Showing with 1 addition and 1 deletion.
  1. +1 −1 packages/eslint-plugin/package.json
@@ -60,7 +60,7 @@
"typescript": "*"
},
"peerDependencies": {
"@typescript-eslint/parser": "^3.0.0",
"@typescript-eslint/parser": "^4.0.0",
"eslint": "^5.0.0 || ^6.0.0 || ^7.0.0"
},
"peerDependenciesMeta": {

0 comments on commit 2cb6620

Please sign in to comment.