Skip to content
Permalink
Browse files

docs: Update supported TypeScript version range (#951)

  • Loading branch information...
anandaroop authored and bradzacher committed Sep 6, 2019
1 parent 6a5c77c commit e9fcf70da607f5aca4ed4cae26089923b9824908
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
@@ -207,7 +207,7 @@ The latest version under the `canary` tag **(latest commit to master)** is:

We will always endeavor to support the latest stable version of TypeScript. Sometimes, but not always, changes in TypeScript will not require breaking changes in this project, and so we are able to support more than one version of TypeScript.

**The version range of TypeScript currently supported by this parser is `>=3.2.1 <3.6.0`.**
**The version range of TypeScript currently supported by this parser is `>=3.2.1 <3.7.0`.**

This is reflected in the `devDependency` requirement within the package.json file, and it is what the tests will be run against. We have an open `peerDependency` requirement in order to allow for experimentation on newer/beta versions of TypeScript.

0 comments on commit e9fcf70

Please sign in to comment.
You can’t perform that action at this time.