Skip to content
Permalink
Browse files

docs: correct supported typescript version (#401)

  • Loading branch information...
clentfort authored and JamesHenry committed Apr 4, 2019
1 parent 6718906 commit fab182f9ac91147e465a0ef8f11a6d700336370b
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
@@ -44,7 +44,7 @@ The `canary` (latest master) version is:
We will always endeavor to support the latest stable version of TypeScript. Sometimes, but not always, changes in TypeScript will not require breaking changes in this project, and so we are able to support more than one version of TypeScript.
**The version range of TypeScript currently supported by this parser is `>=3.2.1 <3.4.0`.**
**The version range of TypeScript currently supported by this parser is `>=3.2.1 <3.5.0`.**
This is reflected in the `devDependency` requirement within the package.json file, and it is what the tests will be run against. We have an open `peerDependency` requirement in order to allow for experimentation on newer/beta versions of TypeScript.

0 comments on commit fab182f

Please sign in to comment.
You can’t perform that action at this time.