Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix(eslint-plugin): update parser dependency range #2445

Merged
merged 1 commit into from Aug 31, 2020

Conversation

@bradzacher
Copy link
Member

@bradzacher bradzacher commented Aug 31, 2020

Fixes #2444

I'm pretty sure we've forgotten do bump this range every single release...

Fixes #2444

I'm pretty sure we've forgotten do bump this range every single release...
@bradzacher bradzacher added the bug label Aug 31, 2020
@typescript-eslint
Copy link

@typescript-eslint typescript-eslint bot commented Aug 31, 2020

Thanks for the PR, @bradzacher!

typescript-eslint is a 100% community driven project, and we are incredibly grateful that you are contributing to that community.

The core maintainers work on this in their personal time, so please understand that it may not be possible for them to review your work immediately.

Thanks again!


🙏 Please, if you or your company is finding typescript-eslint valuable, help us sustain the project by sponsoring it transparently on https://opencollective.com/typescript-eslint. As a thank you, your profile/company logo will be added to our main README which receives thousands of unique visitors per day.

@bradzacher bradzacher merged commit 2cb6620 into master Aug 31, 2020
10 checks passed
10 checks passed
Typecheck
Details
Unit tests Unit tests
Details
Code style and lint
Details
Run integration tests on primary Node.js version
Details
Run unit tests on other Node.js versions (10.x)
Details
Run unit tests on other Node.js versions (14.x)
Details
Publish the latest code as a canary version
Details
Semantic Pull Request ready to be squashed
Details
codecov/patch Coverage not affected when comparing 624b587...472c1e0
Details
codecov/project 92.94% (+0.00%) compared to 624b587
Details
@bradzacher bradzacher deleted the v4-parser-dep-eslint-plugin branch Aug 31, 2020
@github-actions github-actions bot locked as resolved and limited conversation to collaborators Oct 1, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

2 participants
You can’t perform that action at this time.