Permalink
Browse files

* Fixed wrong yaml format in pod

  • Loading branch information...
typester
typester committed Dec 26, 2006
1 parent 0bb7237 commit 4fe11994c3f88df7e63204f20dd54af9327c30ed
Showing with 3 additions and 7 deletions.
  1. +1 −1 README
  2. +2 −6 lib/Catalyst/Plugin/FormValidator/Simple/Auto.pm
View
2 README
@@ -73,7 +73,7 @@ BUNDLING ERROR MESSAGES
action1:
param1:
- rule: NOT_BLANK
- - message: param1 is required!
+ message: param1 is required!
EXTENDED METHODS
setup
@@ -7,7 +7,7 @@ use Catalyst::Exception;
use UNIVERSAL::isa;
use YAML;
-our $VERSION = '0.09';
+our $VERSION = '0.10';
__PACKAGE__->mk_accessors(qw/validator_profile/);
@@ -71,15 +71,11 @@ So, you had to write two settings like this:
action1:
param1:
- NOT_BLANK
- param2:
- - ASCII
# messages.yml
action1:
param1:
- NOT_BLANK: param1 is required
- param2:
- ASCII: param1 is
+ NOT_BLANK: param1 is required!
It's bothered!

0 comments on commit 4fe1199

Please sign in to comment.