Skip to content
Browse files

Checking in changes prior to tagging of version 0.18. Changelog diff is:

  • Loading branch information...
1 parent e43913e commit a1d9699d41ade9a6520f3f08eeffaf8d677629c2 @typester committed
Showing with 18 additions and 2 deletions.
  1. +4 −0 .shipit
  2. +3 −0 Changes
  3. +6 −0 MANIFEST
  4. +3 −0 MANIFEST.SKIP
  5. +1 −1 Makefile.PL
  6. +1 −1 lib/Catalyst/Plugin/FormValidator/Simple/Auto.pm
View
4 .shipit
@@ -0,0 +1,4 @@
+steps = FindVersion, ChangeVersion, CheckChangeLog, DistTest, Commit, Tag, MakeDist, UploadCPAN
+
+git.tagpattern = %v
+git.push_to = origin
View
3 Changes
@@ -1,5 +1,8 @@
Revision history for Perl module Catalyst::Plugin::FormValidator::Simple::Auto
+0.18 2009-06-08T18:22:36+09:00
+ - support Catalyst 5.8 (Thanks to hidek)
+
0.17 2008-04-09T18:57:31+09:00
- use local when set $YAML::UseAliases
View
6 MANIFEST
@@ -29,6 +29,12 @@ t/05_form_messages.t
t/06_nested_actions.t
t/07_alias.t
t/07_alias.yaml
+t/lib/TestApp02.pm
+t/lib/TestApp03.pm
+t/lib/TestApp04.pm
+t/lib/TestApp05.pm
+t/lib/TestApp06.pm
+t/lib/TestApp07.pm
t/pod-coverage.t
t/pod.t
Todo
View
3 MANIFEST.SKIP
@@ -10,3 +10,6 @@
\.gz$
\.cvsignore
^9\d_.*\.t
+^\.shipit$
+^\.git/
+\.gitignore
View
2 Makefile.PL
@@ -4,7 +4,7 @@ all_from 'lib/Catalyst/Plugin/FormValidator/Simple/Auto.pm';
build_requires 'Test::More';
-requires 'Catalyst' => '5.30';
+requires 'Catalyst' => '5.80001';
requires 'Catalyst::Plugin::FormValidator::Simple';
requires 'FormValidator::Simple' => '0.20';
requires 'UNIVERSAL::isa';
View
2 lib/Catalyst/Plugin/FormValidator/Simple/Auto.pm
@@ -9,7 +9,7 @@ use YAML;
use FormValidator::Simple;
use MRO::Compat;
-our $VERSION = '0.17';
+our $VERSION = '0.18';
__PACKAGE__->mk_accessors(qw/validator_profile/);

0 comments on commit a1d9699

Please sign in to comment.
Something went wrong with that request. Please try again.