Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

Help test Husky v4 (pre-release) #586

Open
typicode opened this issue Oct 2, 2019 · 1 comment

Comments

@typicode
Copy link
Owner

commented Oct 2, 2019

To give it a try, simply install husky@next:

npm install husky@next --save-dev
yarn add husky@next --dev

Please report any issues related to this version (or add a 馃憤 if everything is working fine).

To go back to Husky v3:

npm install husky@latest --save-dev
yarn add husky@latest --dev

Thank you! 馃檹

@typicode typicode added the help wanted label Oct 2, 2019
@typicode typicode pinned this issue Oct 2, 2019
@bm-stschneider

This comment has been minimized.

Copy link

commented Oct 21, 2019

Finally, its working with a global install

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can鈥檛 perform that action at this time.