Permalink
Browse files

No more Ruby 1.8.X support

  • Loading branch information...
1 parent a0f9bcc commit 4f14b9147e23a371fa2a0b000e9abf3dc163a32c @fesplugas fesplugas committed Mar 8, 2012
Showing with 5 additions and 5 deletions.
  1. +0 −2 .travis.yml
  2. +5 −1 CHANGELOG.md
  3. +0 −2 Gemfile
View
@@ -1,6 +1,4 @@
rvm:
- - 1.8.7
- - ree
- 1.9.3
notifications:
View
@@ -1,9 +1,13 @@
CHANGELOG
=========
-3.1.10 (unrelased)
+3.2.0 (unrelased)
------------------
+ * [CHANGED] Dropped support for Ruby 1.8.7. This doesn't mean Typus will
+ not run willith that version of Ruby, but I don't longer have plans to
+ test against that version.
+
Changes: <https://github.com/fesplugas/typus/compare/v3.1.9...master>
View
@@ -67,7 +67,5 @@ group :test do
gem "mocha" # Make sure mocha is loaded at the end ...
end
-gem "SystemTimer", :platform => :ruby_18
-
gem "kaminari"
# gem "will_paginate"

0 comments on commit 4f14b91

Please sign in to comment.