Find file
Fetching contributors…
Cannot retrieve contributors at this time
37 lines (28 sloc) 715 Bytes
# Edit this Gemfile to bundle your application's dependencies.
source :rubygems
gem 'rails', '>=3.0.0'
gem 'RedCloth'
gem 'backports', :platforms => 'ruby_18'
gem 'compass'
gem 'eleven40'
gem 'gitmodel'
gem 'haml'
gem 'html5-boilerplate'
gem 'mime-types', :require => 'mime/types'
gem 'rdiscount'
group :development, :test do
gem 'ZenTest'
gem 'autotest'
gem 'autotest-rails'
gem 'awesome_print'
gem 'capybara'
gem 'cucumber-rails'
gem 'launchy'
gem 'rspec'
gem 'rspec-rails'
end
## Bundle edge rails:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
# ActiveRecord requires a database adapter. By default,
# Rails has selected sqlite3.
#gem 'sqlite3-ruby', :require => 'sqlite3'