Permalink
Browse files

Use a slightly older bnd-maven-plugin

The current version of the bnd-maven-plugin requires Java 8, and
ode4j must still build on Java 7.
  • Loading branch information...
io7m committed May 23, 2018
1 parent 8ecd34a commit 53321db462145a81d9177fe019deb171b269f741
Showing with 1 addition and 2 deletions.
  1. +1 −2 pom.xml
View
@@ -26,9 +26,8 @@
<properties>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<ode4j.bnd-maven-plugin.version>4.0.0</ode4j.bnd-maven-plugin.version>
<ode4j.bnd-maven-plugin.version>3.5.0</ode4j.bnd-maven-plugin.version>
<ode4j.build-helper-maven-plugin.version>3.0.0</ode4j.build-helper-maven-plugin.version>
<ode4j.maven-bundle-plugin.version>3.3.0</ode4j.maven-bundle-plugin.version>
<ode4j.maven-clean-plugin.version>3.0.0</ode4j.maven-clean-plugin.version>
<ode4j.maven-compiler-plugin.version>3.7.0</ode4j.maven-compiler-plugin.version>
<ode4j.maven-deploy-plugin.version>2.8.2</ode4j.maven-deploy-plugin.version>

0 comments on commit 53321db

Please sign in to comment.