TZInfo::DataSourceNotFound Errors #56

Closed
dqvu opened this Issue Sep 16, 2016 · 5 comments

Comments

Projects
None yet
2 participants
@dqvu

dqvu commented Sep 16, 2016

help Resolving TZInfo::DataSourceNotFound Errors
untitled

@philr

This comment has been minimized.

Show comment
Hide comment
@philr

philr Sep 16, 2016

Member

Please refer to the URL in the error message (http://tzinfo.github.io/datasourcenotfound) for help resolving TZInfo::DataSourceNotFound exceptions.

Member

philr commented Sep 16, 2016

Please refer to the URL in the error message (http://tzinfo.github.io/datasourcenotfound) for help resolving TZInfo::DataSourceNotFound exceptions.

@philr philr added the question label Sep 16, 2016

@philr philr closed this Sep 16, 2016

@dqvu

This comment has been minimized.

Show comment
Hide comment
@dqvu

dqvu Sep 16, 2016

i tried Resolving TZInfo::DataSourceNotFound Errors, but didn't. i using win 64 bit.

dqvu commented Sep 16, 2016

i tried Resolving TZInfo::DataSourceNotFound Errors, but didn't. i using win 64 bit.

@philr

This comment has been minimized.

Show comment
Hide comment
@philr

philr Sep 16, 2016

Member

What did you try? What do you have in your Gemfile (in particular for tzinfo and tzinfo-data)? Have you run bundle update?

This Stack Overflow question may be of interest too: TZInfo::DataSourceNotFound error starting Rails v4.1.0 server on Windows

Member

philr commented Sep 16, 2016

What did you try? What do you have in your Gemfile (in particular for tzinfo and tzinfo-data)? Have you run bundle update?

This Stack Overflow question may be of interest too: TZInfo::DataSourceNotFound error starting Rails v4.1.0 server on Windows

@dqvu

This comment has been minimized.

Show comment
Hide comment
@dqvu

dqvu Sep 16, 2016

i used tzinfo-data, and i using rails v5. i also run bundle update to my project. I tried to do as http://tzinfo.github.io/datasourcenotfound, but it DataSourceNotFound Errors.

dqvu commented Sep 16, 2016

i used tzinfo-data, and i using rails v5. i also run bundle update to my project. I tried to do as http://tzinfo.github.io/datasourcenotfound, but it DataSourceNotFound Errors.

@philr

This comment has been minimized.

Show comment
Hide comment
@philr

philr Sep 16, 2016

Member

Adding gem 'tzinfo-data' to your Gemfile (or modifying the existing tzinfo-data line) and running bundle update will solve the problem. If you're still getting TZInfo::DataSourceNotFound errors, then you're probably not changing or running what you think you are (for example, you say you are using Rails v5, but your original screenshot shows Rails v4.2.3).

Member

philr commented Sep 16, 2016

Adding gem 'tzinfo-data' to your Gemfile (or modifying the existing tzinfo-data line) and running bundle update will solve the problem. If you're still getting TZInfo::DataSourceNotFound errors, then you're probably not changing or running what you think you are (for example, you say you are using Rails v5, but your original screenshot shows Rails v4.2.3).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment