Move from thread_safe gem to concurrent-ruby #47

Merged
merged 2 commits into from Feb 27, 2016

Conversation

Projects
None yet
2 participants
@mperham
Contributor

mperham commented Feb 8, 2016

This also updates the gem to require Ruby 1.9.3 or greater.

@mperham

This comment has been minimized.

Show comment
Hide comment
@mperham

mperham Feb 9, 2016

Contributor

Build fixed.

Contributor

mperham commented Feb 9, 2016

Build fixed.

@mperham

This comment has been minimized.

Show comment
Hide comment
@mperham

mperham Feb 22, 2016

Contributor

Hello?

Contributor

mperham commented Feb 22, 2016

Hello?

@philr philr merged commit 54c2a35 into tzinfo:master Feb 27, 2016

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

philr added a commit that referenced this pull request Feb 27, 2016

@philr

This comment has been minimized.

Show comment
Hide comment
@philr

philr Feb 27, 2016

Member

I have merged this change. Thank you for submitting the pull request.

Member

philr commented Feb 27, 2016

I have merged this change. Thank you for submitting the pull request.

@mperham

This comment has been minimized.

Show comment
Hide comment
@mperham

mperham Feb 27, 2016

Contributor

Thanks, let me know when you release so I can ensure Rails picks it up.

Contributor

mperham commented Feb 27, 2016

Thanks, let me know when you release so I can ensure Rails picks it up.

@mperham mperham deleted the mperham:concurrent-ruby branch Feb 27, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment