Permalink
Browse files

fix python-dateutil to allow newer verions (besides the one that won't

work on 2.x)
  • Loading branch information...
dstufft authored and toastdriven committed Aug 20, 2012
1 parent 897a3d5 commit c1eaaf082bbfdf4f884ff1791a94df1815ecae01
Showing with 4 additions and 4 deletions.
  1. +1 −1 requirements.txt
  2. +2 −2 setup.py
  3. +1 −1 tests/requirements.txt
View
@@ -1,6 +1,6 @@
Django>=1.0.0
mimeparse>=0.1.3
-python-dateutil==1.5
+python-dateutil>=2.1
lxml
PyYAML
python-digest
View
@@ -30,11 +30,11 @@
zip_safe=False,
requires=[
'mimeparse',
- 'dateutil(>=1.5, < 2.0)',
+ 'dateutil(>=1.5, !=2.0)',
],
install_requires=[
'mimeparse',
- 'python_dateutil >= 1.5, < 2.0',
+ 'python_dateutil >= 1.5, != 2.0',
],
classifiers=[
'Development Status :: 4 - Beta',
View
@@ -5,4 +5,4 @@ python-digest
biplist
pyyaml
mimeparse>=0.1.3
-python-dateutil==1.5
+python-dateutil>=2.1

0 comments on commit c1eaaf0

Please sign in to comment.