Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix pkg-config files requiring android-headers #16

Merged
merged 1 commit into from Jun 15, 2019

Conversation

@peat-psuwit
Copy link
Contributor

commented Jun 15, 2019

These files require 'android-headers', but our packages & pkg-config
files include Android's API version at the end of the name, making
pkg-config unable to find it. This commit fixes that by putting the
correct name in place. We build libhybris against android-headers-24,
thus, I've used that.

Fix pkg-config files requiring android-headers
These files require 'android-headers', but our packages & pkg-config
files include Android's API version at the end of the name, making
pkg-config unable to find it. This commit fixes that by putting the
correct name in place. We build libhybris against android-headers-24,
thus, I've used that.

@Flohack74 Flohack74 merged commit cf13ab0 into ubports:xenial Jun 15, 2019

1 check passed

continuous-integration/jenkins/pr-merge This commit looks good
Details

@peat-psuwit peat-psuwit deleted the peat-psuwit:xenial_-_pkg-config-fix branch Jun 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.