New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

新しいAPIを使うように変更する #4

Closed
ucchyocean opened this Issue Jan 5, 2016 · 1 comment

Comments

Projects
None yet
1 participant
@ucchyocean
Owner

ucchyocean commented Jan 5, 2016

2015年10月9日に、OpenWeatherMapが更新されたらしく、新しいAPIを利用しないと動作しなくなってしまっていた。
新しいAPIを調査して、動作するように対応する。

@ucchyocean ucchyocean self-assigned this Jan 5, 2016

@ucchyocean ucchyocean added this to the v1.1.0 milestone Jan 5, 2016

ucchyocean added a commit that referenced this issue Jan 5, 2016

@ucchyocean

This comment has been minimized.

Show comment
Hide comment
@ucchyocean

ucchyocean Jan 5, 2016

Owner

Fixed
動作確認OK

Owner

ucchyocean commented Jan 5, 2016

Fixed
動作確認OK

@ucchyocean ucchyocean closed this Jan 5, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment