New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Move reset button in Delay Analyser interactive away from grid #413

Closed
JackMorganNZ opened this Issue Apr 24, 2017 · 4 comments

Comments

2 participants
@JackMorganNZ
Member

JackMorganNZ commented Apr 24, 2017

The reset button is too close to the grid and can be accidentally clicked by users, there should be more padding between the grid and button.

@JackMorganNZ JackMorganNZ added this to the v2.10.0 - 'Kea' milestone Apr 24, 2017

@JamieDawson

This comment has been minimized.

Show comment
Hide comment
@JamieDawson

JamieDawson May 2, 2017

Contributor

I'll look into this!

Contributor

JamieDawson commented May 2, 2017

I'll look into this!

JamieDawson added a commit to JamieDawson/cs-field-guide that referenced this issue May 3, 2017

Updated Delay Analyser reset button #413
Added a margin property to the css page so that the reset button is further away from the grid.
@JackMorganNZ

This comment has been minimized.

Show comment
Hide comment
@JackMorganNZ

JackMorganNZ May 3, 2017

Member

Hi Jamie, I saw you had commented on this issue and made a pull request (which looked perfect) and was in the process of reviewing it when it disappeared! Was this intentional?

Member

JackMorganNZ commented May 3, 2017

Hi Jamie, I saw you had commented on this issue and made a pull request (which looked perfect) and was in the process of reviewing it when it disappeared! Was this intentional?

@JamieDawson

This comment has been minimized.

Show comment
Hide comment
@JamieDawson

JamieDawson May 3, 2017

Contributor

Hello Jack!
My account was flagged for unknown reasons, which forces my profile to go private. Judging from what I've seen from Googling this, I've determined it's because the spam-bot can be aggressive. Github is really quick with these fixes, so once it's taken care of, I'll post in this thread.

And thank you very much for checking out my code. This is the first pull request I've done, so I'm happy it went well.

Contributor

JamieDawson commented May 3, 2017

Hello Jack!
My account was flagged for unknown reasons, which forces my profile to go private. Judging from what I've seen from Googling this, I've determined it's because the spam-bot can be aggressive. Github is really quick with these fixes, so once it's taken care of, I'll post in this thread.

And thank you very much for checking out my code. This is the first pull request I've done, so I'm happy it went well.

@JackMorganNZ

This comment has been minimized.

Show comment
Hide comment
@JackMorganNZ

JackMorganNZ May 3, 2017

Member

Glad to hear it got sorted out. I've actually made a support request to GitHub as a lot of our users who interact with this repository are getting flagged as bots!

Member

JackMorganNZ commented May 3, 2017

Glad to hear it got sorted out. I've actually made a support request to GitHub as a lot of our users who interact with this repository are getting flagged as bots!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment