Skip to content

@uestla uestla released this May 5, 2019

  • requires PHP7.1 or higher
  • adds typehints and strict types declaration
  • supports Nette 3.0
  • adds Validator::$onError event to be able to handle validation errors
  • refactors IRequester to always return string & throw exception on error (BC break)
  • improves tests & code coverage

Thanks to @peldax for initiating this update :-)

Assets 2
You can’t perform that action at this time.