RDM does not work with Azure Redis Cache servers #3312

Closed
smakus opened this Issue Jan 29, 2015 · 9 comments

Projects

None yet

7 participants

@smakus
smakus commented Jan 29, 2015

RDM seems to connect to the Azure redis cache server with the auth key, however it fails on the PING command, and the connection hangs and eventually times out or is closed.

@uglide uglide added this to the 1.0.0 milestone Feb 2, 2015
@uglide uglide added the bug label Feb 2, 2015
@undefinedstudio

It worked for me by connecting to the non-ssl port.

@smakus
smakus commented Feb 11, 2015

Unfortunately we require SSL.

@imperugo

Yep, it doesn't with SSL. Probably needs to add the certificate like here

@kobynet
kobynet commented Mar 8, 2015

+1 for the ssl support

@ccnsolutions

Any plans on adding SSL support?

@uglide
Owner
uglide commented Mar 15, 2015

@ccnsolutions currently - no.
If you really need this feature I recommend you to donate - https://www.bountysource.com/issues/8114835-rdm-does-not-work-with-azure-redis-cache-servers
And somebody will implement this in RDM.

@uglide uglide modified the milestone: 0.8.0, 1.0.0 Apr 21, 2015
This was referenced Apr 21, 2015
@uglide uglide closed this Apr 24, 2015
@PureKrome

@uglide Any chance there's some documentation about how to do this => how to use RDM to connect to an Azure Redis Cache.

@PureKrome

@uglide Woot! worked!

@ everyone else : needs version 0.8 or greater. the current stable (at the time of me typing this) is 0.7.x and it does NOT include the SSL tab in it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment