Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

54 lines (48 sloc) 1.64 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{sinatra-simple-auth}
s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Vasily Polovnyov"]
s.date = %q{2010-03-24}
s.description = %q{super simple auth extension for Sinatra}
s.email = %q{vasily@polovnyov.ru}
s.extra_rdoc_files = [
"LICENSE",
"README.md"
]
s.files = [
"LICENSE",
"README.md",
"Rakefile",
"lib/sinatra/simple_auth.rb",
"test/sinatra_app.rb",
"test/sinatra_simple_auth_test.rb"
]
s.homepage = %q{http://github.com/vast/sinatra-simple-auth}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.6}
s.summary = %q{super simple auth extension for Sinatra}
s.test_files = [
"test/sinatra_simple_auth_test.rb",
"test/sinatra_app.rb"
]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<sinatra>, [">= 1.0.0"])
s.add_development_dependency(%q<rack-test>, [">= 0.3.0"])
else
s.add_dependency(%q<sinatra>, [">= 1.0.0"])
s.add_dependency(%q<rack-test>, [">= 0.3.0"])
end
else
s.add_dependency(%q<sinatra>, [">= 1.0.0"])
s.add_dependency(%q<rack-test>, [">= 0.3.0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.