Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

uim-qt5: startkde hangs with uim-qt5 and uim-mozc installed #72

Closed
dai-vdr opened this issue Jan 23, 2016 · 0 comments

Comments

Projects
None yet
1 participant
@dai-vdr
Copy link
Contributor

commented Jan 23, 2016

forwarding from https://bugs.debian.org/812390


Package: uim-qt5
Version: 1:1.8.6-15exp1
Severity: important
Tags: experimental

Dear Maintainer,

After installing uim-qt5 ksplashqml does not finish and KDE does not start.

$ pstree -apl pidof sddm
sddm,3481
├─Xorg,3781 -nolisten tcp -auth
/var/run/sddm/{b85093b4-e92b-44bf-84f6-faae000c370d} -background none
-noreset -displayfd 17 vt7
│ └─{Xorg},3813
└─sddm-helper,3981 --socket
/tmp/sddm-auth2a55ecc6-426f-4a6f-a2ec-7bda0ceb53c2 --id 1 --start
/usr/bin/startkde --user owner
└─ck-launch-sessi,3982 /usr/bin/dbus-launch --exit-with-session
/usr/bin/im-launch /usr/bin/startkde
├─ssh-agent,4054 /usr/bin/ck-launch-session
/usr/bin/dbus-launch --exit-with-session /usr/bin/im-launch
/usr/bin/startkde
└─startkde,4130 /usr/bin/startkde
├─(ksplashqml,4180)
├─uim-toolbar,4157
└─uim-xim,4156

It looks like libuimplatforminputcontextplugin.so launches mozc_server
in uim-mozc and does not finish.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'),
(1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.3.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages uim-qt5 depends on:
ii  libc6                            2.21-6
ii  libgcc1                          1:5.3.1-7
ii  libgl1-mesa-glx [libgl1]         11.1.1-2
ii  libqt5core5a [qtbase-abi-5-5-1]  5.5.1+dfsg-13
ii  libqt5gui5                       5.5.1+dfsg-13
ii  libqt5widgets5                   5.5.1+dfsg-13
ii  libqt5x11extras5                 5.5.1-3
ii  libstdc++6                       5.3.1-7
ii  libuim-custom2                   1:1.8.6-15exp1
ii  libuim-data                      1:1.8.6-15exp1
ii  libuim-scm0                      1:1.8.6-15exp1
ii  libuim8                          1:1.8.6-15exp1
ii  libx11-6                         2:1.6.3-1
ii  uim-common                       1:1.8.6-15exp1
ii  uim-utils                        1:1.8.6-15exp1

uim-qt5 recommends no packages.

uim-qt5 suggests no packages.

-- no debconf information

@dai-vdr dai-vdr added bug Qt5 labels Jan 23, 2016

@dai-vdr dai-vdr referenced this issue Jun 9, 2016

Closed

Uim on Qt5 #30

@dai-vdr dai-vdr closed this Jun 9, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.