Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Branch: autocomplete
Fetching contributors…

Cannot retrieve contributors at this time

286 lines (279 sloc) 6.44 kB
GIT
remote: git://github.com/rails/exception_notification.git
revision: 192a49a
specs:
exception_notification (1.0.0)
GIT
remote: git://github.com/thoughtbot/factory_girl.git
revision: 1b28476
specs:
factory_girl (2.0.0.beta1)
GIT
remote: git://github.com/umamao/mongomapper_ext.git
revision: 84900fa
specs:
mongomapper_ext (0.5.0)
mongo_mapper (~> 0.8)
uuidtools (>= 2.0.0)
GIT
remote: git://github.com/umamao/validatable.git
revision: bd0e303
specs:
jnunemaker-validatable (1.8.4)
activesupport (>= 2.3.4)
GEM
remote: http://gemcutter.org/
specs:
BadMinus-devise (1.2.0)
bcrypt-ruby (~> 2.1.2)
warden (~> 0.10.7)
RedCloth (4.1.9)
ZenTest (4.4.0)
abstract (1.0.0)
actionmailer (3.0.1)
actionpack (= 3.0.1)
mail (~> 2.2.5)
actionpack (3.0.1)
activemodel (= 3.0.1)
activesupport (= 3.0.1)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.4.1)
rack (~> 1.2.1)
rack-mount (~> 0.6.12)
rack-test (~> 0.5.4)
tzinfo (~> 0.3.23)
activemodel (3.0.1)
activesupport (= 3.0.1)
builder (~> 2.1.2)
i18n (~> 0.4.1)
activerecord (3.0.1)
activemodel (= 3.0.1)
activesupport (= 3.0.1)
arel (~> 1.0.0)
tzinfo (~> 0.3.23)
activeresource (3.0.1)
activemodel (= 3.0.1)
activesupport (= 3.0.1)
activesupport (3.0.1)
addressable (2.2.2)
arel (1.0.1)
activesupport (~> 3.0.0)
autotest-rails (4.1.0)
ZenTest
bcrypt-ruby (2.1.2)
bson (1.1.2)
bson_ext (1.1.2)
builder (2.1.2)
capybara (0.4.0)
celerity (>= 0.7.9)
culerity (>= 0.2.4)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (>= 0.0.27)
xpath (~> 0.1.2)
capybara-envjs (0.4.0)
capybara (~> 0.4.0)
envjs (>= 0.3.7)
celerity (0.8.2)
childprocess (0.1.3)
ffi (~> 0.6.3)
columnize (0.3.2)
compass (0.10.6)
haml (>= 3.0.4)
compass-colors (0.3.1)
compass (>= 0.8.7)
configuration (1.1.0)
cucumber (0.8.5)
builder (~> 2.1.2)
diff-lcs (~> 1.1.2)
gherkin (~> 2.1.4)
json_pure (~> 1.4.3)
term-ansicolor (~> 1.0.4)
cucumber-rails (0.3.2)
cucumber (>= 0.8.0)
culerity (0.2.12)
database_cleaner (0.6.0)
diff-lcs (1.1.2)
differ (0.1.1)
dynamic_form (1.1.3)
envjs (0.3.8)
johnson (>= 2.0.0.pre3)
erubis (2.6.6)
abstract (>= 1.0.0)
faker (0.3.1)
fancy-buttons (0.5.5)
compass (>= 0.10.0)
haml (>= 3.0.2)
faraday (0.4.6)
addressable (>= 2.1.1)
rack (>= 1.0.1)
ffi (0.6.3)
rake (>= 0.8.7)
geoip (0.8.7)
gherkin (2.1.5)
trollop (~> 1.16.2)
goalie (0.0.4)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
haml (3.0.23)
i18n (0.4.2)
johnson (2.0.0.pre3)
stackdeck (~> 0.2)
json (1.2.4)
json_pure (1.4.6)
launchy (0.3.7)
configuration (>= 0.0.5)
rake (>= 0.8.1)
linecache (0.43)
magent (0.4.2)
mongo (>= 0.1.0)
uuidtools (>= 2.0.0)
mail (2.2.9)
activesupport (>= 2.3.6)
i18n (~> 0.4.1)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mechanize (1.0.0)
nokogiri (>= 1.2.1)
mime-types (1.16)
mongo (1.1.2)
bson (>= 1.1.1)
mongo_mapper (0.8.6)
activesupport (>= 2.3.4)
jnunemaker-validatable (~> 1.8.4)
plucky (~> 0.3.6)
multi_json (0.0.5)
newrelic_rpm (2.13.3)
nokogiri (1.4.3.1)
oauth (0.4.4)
oauth2 (0.0.13)
faraday (~> 0.4.1)
multi_json (>= 0.0.4)
plucky (0.3.6)
mongo (~> 1.1)
polyglot (0.3.1)
postmark (0.9.4)
tmail
postmark-rails (0.4.0)
rack (1.2.1)
rack-mount (0.6.13)
rack (>= 1.0.0)
rack-test (0.5.6)
rack (>= 1.0)
rails (3.0.1)
actionmailer (= 3.0.1)
actionpack (= 3.0.1)
activerecord (= 3.0.1)
activeresource (= 3.0.1)
activesupport (= 3.0.1)
bundler (~> 1.0.0)
railties (= 3.0.1)
railties (3.0.1)
actionpack (= 3.0.1)
activesupport (= 3.0.1)
rake (>= 0.8.4)
thor (~> 0.14.0)
rake (0.8.7)
rdiscount (1.6.3.2)
responders (0.6.2)
rspec (2.0.1)
rspec-core (~> 2.0.1)
rspec-expectations (~> 2.0.1)
rspec-mocks (~> 2.0.1)
rspec-core (2.0.1)
rspec-expectations (2.0.1)
diff-lcs (>= 1.1.2)
rspec-mocks (2.0.1)
rspec-core (~> 2.0.1)
rspec-expectations (~> 2.0.1)
rspec-rails (2.0.1)
rspec (~> 2.0.0)
ruby-debug (0.10.4)
columnize (>= 0.1)
ruby-debug-base (~> 0.10.4.0)
ruby-debug-base (0.10.4)
linecache (>= 0.3)
ruby-openid (2.1.8)
ruby-prof (0.9.2)
ruby-stemmer (0.8.2)
rubyzip (0.9.4)
sanitize (1.2.1)
nokogiri (~> 1.4.1)
selenium-webdriver (0.0.29)
childprocess (>= 0.0.7)
ffi (~> 0.6.3)
json_pure
rubyzip
stackdeck (0.2.0)
tabs_on_rails (1.3.1)
term-ansicolor (1.0.5)
thor (0.14.4)
tmail (1.2.7.1)
treetop (1.4.8)
polyglot (>= 0.3.1)
trollop (1.16.2)
twitter-text (1.1.8)
actionpack
twitter_oauth (0.3.6)
json (>= 1.1.9, <= 1.2.4)
mime-types (>= 1.16)
oauth (>= 0.3.6)
tzinfo (0.3.23)
uuidtools (2.1.1)
warden (0.10.7)
rack (>= 1.0.0)
whatlanguage (1.0.0)
xpath (0.1.2)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
BadMinus-devise (~> 1.2.0)
RedCloth (~> 4.1.1)
autotest-rails
bson_ext
capybara
capybara-envjs
compass (~> 0.10.2)
compass-colors (~> 0.3.1)
cucumber-rails
database_cleaner
differ (~> 0.1.1)
dynamic_form
exception_notification!
factory_girl!
faker
fancy-buttons (~> 0.5.1)
geoip
goalie
haml (~> 3.0.13)
jnunemaker-validatable!
launchy
magent (~> 0.4.2)
mechanize
mongo
mongo_mapper (~> 0.8.2)
mongomapper_ext!
newrelic_rpm (~> 2.13.1)
oauth2 (~> 0.0.8)
postmark (~> 0.9.0)
postmark-rails (~> 0.4.0)
rails (~> 3.0.0)
rdiscount (~> 1.6.3.1)
responders
rspec
rspec-rails (~> 2.0.0)
ruby-debug
ruby-openid
ruby-prof
ruby-stemmer (~> 0.8.2)
sanitize (~> 1.2.1)
tabs_on_rails
twitter-text (~> 1.1.1)
twitter_oauth (~> 0.3.6)
uuidtools (~> 2.1.1)
warden (~> 0.10.7)
whatlanguage (~> 1.0.0)
Jump to Line
Something went wrong with that request. Please try again.