Skip to content
Browse files

Require from rails (to be removed)

  • Loading branch information...
1 parent 740a0f3 commit 550fe30a2b97f412b53f543516e1e82d6bb2963c @levmatta-umanni levmatta-umanni committed Oct 8, 2011
Showing with 3 additions and 2 deletions.
  1. +2 −1 lib/cassandra-model/config.rb
  2. +1 −1 lib/cassandra-model/version.rb
View
3 lib/cassandra-model/config.rb
@@ -1,3 +1,4 @@
+require 'rails'
module CassandraModel
class Config
@@ -52,7 +53,7 @@ def self.keyspace=(keyspace)
end
def self.init
- cfg = YAML.load_file(self.cfg_file)[Rails.env]
+ cfg = YAML.load_file(self.cfg_file)[::Rails.env]
initialize_props cfg
end
View
2 lib/cassandra-model/version.rb
@@ -1,3 +1,3 @@
class CassandraModel
- VERSION = '0.1.10'
+ VERSION = '0.1.11'
end

0 comments on commit 550fe30

Please sign in to comment.
Something went wrong with that request. Please try again.