Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cannot select a Start node for a Media Picker editor #4066

Closed
elit0451 opened this issue Jan 14, 2019 · 3 comments

Comments

@elit0451
Copy link
Contributor

commented Jan 14, 2019

When you add a property and its editor is a Media Picker, if you go to the settings of the editor and select a Start node and then press Save, the Start node won't be saved.

  • In the Media tab add a couple of folders with some images inside.
  • Create a document type.
  • Add property for photos (Media Picker editor).
  • Go to the cogwheel and set a start node to be one of the folders previously added in the Media section.
  • Save.
  • Access again the settings of this editor.
    -> no start node is selected

StartNode.PNG

@kjac

This comment has been minimized.

Copy link
Contributor

commented Jan 16, 2019

Seems I've found the error; will submit a PR when I have tested it.

@kjac kjac referenced this issue Jan 16, 2019
1 of 1 task complete
@kjac

This comment has been minimized.

Copy link
Contributor

commented Jan 16, 2019

PR in #4098

@nul800sebastiaan

This comment has been minimized.

Copy link
Member

commented Jan 17, 2019

Fixed in #4098

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.