Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Uploaded image height / width is incorrectly set to 200 px #5195

Closed
Luksor opened this issue Apr 8, 2019 · 2 comments

Comments

@Luksor
Copy link

commented Apr 8, 2019

When uploading certain images the width and height is incorrectly set to 200px.

Reproduction

Bug summary

The resolution of certain images is incorrectly set after the image is uploaded. Related issue: #3990

Specifics

Tested using Umbraco 7.14.0.
I'm using this image to reproduce the issue:
https://user-images.githubusercontent.com/5837521/52138261-915e0380-2644-11e9-927e-fe05ef73fa1e.jpg

Steps to reproduce

Upload the attached image to the media library.

Expected result

The image resolution should be set as 1920px x 1296px.

Actual result

The image resolution is set to 200px x 200px.

@kjac kjac referenced this issue Apr 8, 2019
1 of 1 task complete
@kjac

This comment has been minimized.

Copy link
Contributor

commented Apr 8, 2019

PR in #5200

@Shazwazza Shazwazza changed the title Uploaded image height / width is incorrectly set to 200px. Uploaded image height / width is incorrectly set to 200px Apr 17, 2019

@Shazwazza Shazwazza changed the title Uploaded image height / width is incorrectly set to 200px Uploaded image height / width is incorrectly set to 200 px Apr 17, 2019

@nul800sebastiaan

This comment has been minimized.

Copy link
Member

commented Apr 22, 2019

Fixed in #5200 and #5201

@ghost ghost removed the state/backlog label Apr 22, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.