Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Comparing changes

Choose two branches to see what's changed or to start a new pull request. If you need to, you can also compare across forks.

Open a pull request

Create a new pull request by comparing changes across two branches. If you need to, you can also compare across forks.
base fork: umn-asr/shibboleths_lil_helper
base: f44a19058b
...
head fork: umn-asr/shibboleths_lil_helper
compare: da33ebc054
Checking mergeability… Don't worry, you can still create the pull request.
  • 2 commits
  • 2 files changed
  • 0 commit comments
  • 1 contributor
Showing with 10 additions and 13 deletions.
  1. +1 −1  VERSION
  2. +9 −12 shibboleths_lil_helper.gemspec
View
2  VERSION
@@ -1 +1 @@
-1.0.8
+1.0.9
View
21 shibboleths_lil_helper.gemspec
@@ -4,15 +4,14 @@
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
- s.name = %q{shibboleths_lil_helper}
- s.version = "1.0.8"
+ s.name = "shibboleths_lil_helper"
+ s.version = "1.0.9"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Joe Goggins"]
- s.date = %q{2011-12-29}
- s.default_executable = %q{slh}
- s.description = %q{See the summary text.}
- s.email = %q{goggins@umn.edu}
+ s.date = "2012-05-24"
+ s.description = "See the summary text."
+ s.email = "goggins@umn.edu"
s.executables = ["slh"]
s.extra_rdoc_files = [
"LICENSE.txt",
@@ -60,7 +59,6 @@ Gem::Specification.new do |s|
"lib/slh/templates/shib_apache.conf.erb",
"lib/slh/templates/shibboleth2.xml.erb",
"lib/slh/templates/sp_metadata_for_entity_id_to_give_to_idp.xml.erb",
- "lib/slh/templates/sp_metadata_for_host_to_give_to_idp.xml.erb",
"shibboleths_lil_helper.gemspec",
"test/fixtures/dummy1.rb",
"test/fixtures/dummy1_output/attribute-map.xml",
@@ -69,17 +67,16 @@ Gem::Specification.new do |s|
"test/helper.rb",
"test/test_shibboleths_lil_helper.rb"
]
- s.homepage = %q{http://github.com/umn-asr/shibboleths_lil_helper}
+ s.homepage = "http://github.com/umn-asr/shibboleths_lil_helper"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.6}
- s.summary = %q{A ruby gem to streamline the setup, deployment, and ongoing management of Apache & IIS web-servers running the Shibboleth Native Service Provider implementations.}
+ s.rubygems_version = "1.8.10"
+ s.summary = "A ruby gem to streamline the setup, deployment, and ongoing management of Apache & IIS web-servers running the Shibboleth Native Service Provider implementations."
if s.respond_to? :specification_version then
- current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
- if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activesupport>, [">= 3.0.9"])
s.add_runtime_dependency(%q<nokogiri>, [">= 0"])
s.add_runtime_dependency(%q<i18n>, [">= 0"])

No commit comments for this range

Something went wrong with that request. Please try again.