continuous-integration failure on Appveyor #979

Open
vahdat-ab opened this Issue Jan 27, 2017 · 3 comments

Projects

None yet

3 participants

@vahdat-ab
Member

Appveyor is failing and it needs to be fixed.
The error it shows is

cinst ant 2>&1 | Out-Null
cinst php --version=5.6.29 2>&1 | Out-Null
Command exited with code 1
@TimLethbridge
Member

I tried changing the version of Php but it didn't work. We have to figure out how other projects get the latest php in Appveyor

@vahdat-ab
Member

@Nava2 any idea?

@Nava2
Member
Nava2 commented Jan 27, 2017

Zero idea, @vahdat-ab. I'm sorry. I haven't time right now to debug either. I think @TimLethbridge has the right idea.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment