Skip to content
Browse files

Changed dependency to yalj-ruby

  • Loading branch information...
1 parent 3135c7a commit 3c58c1c33a58e8a7c4994cd20ea4e36ea65c355b Anders Törnqvist committed
Showing with 2 additions and 3 deletions.
  1. +1 −1 Gemfile.lock
  2. +1 −2 resto.gemspec
View
2 Gemfile.lock
@@ -3,7 +3,7 @@ PATH
specs:
resto (0.0.9)
nokogiri (>= 1.4.4)
- yajl-ruby (= 0.8.2)
+ yajl-ruby (>= 0.8.2)
GEM
remote: http://rubygems.org/
View
3 resto.gemspec
@@ -1,6 +1,5 @@
# encoding: utf-8
-
require File.expand_path("../lib/resto/version", __FILE__)
Gem::Specification.new do |s|
@@ -17,7 +16,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
s.rubyforge_project = "resto"
- s.add_runtime_dependency "yajl-ruby", "0.8.2"
+ s.add_runtime_dependency "yajl-ruby", ">= 0.8.2"
s.add_runtime_dependency "nokogiri", ">=1.4.4"
# s.add_dependency "activesupport", "3.0.0" ???
s.add_development_dependency "bundler", ">= 1.0.13"

0 comments on commit 3c58c1c

Please sign in to comment.
Something went wrong with that request. Please try again.