Skip to content

@gkovacs gkovacs released this Nov 9, 2020 · 1 commit to master since this release

This version upgrades to Qt 5.12 (previous versions were built with Qt 4). Minimum macOS version required is now macOS 10.12 (Sierra). The Linux builds are now built on Ubuntu 16.04 and might not run on Linux distributions from 2015 or before. If you are using older versions of macOS or Linux, please try a previous release - v661 is reported to work well on macOS 10.11.

Assets 8
You can’t perform that action at this time.