Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When the locale is changed when on the tools page, the localized text on the tool cards does not change until the user changes something on the card #6335

Closed
cckozie opened this issue Aug 7, 2019 · 3 comments

Comments

@cckozie
Copy link
Collaborator

commented Aug 7, 2019

2.0.0 (3fe9fe0)
Go to the Tools page
Change the locale
Notice that the text in the instructions pane is updated to the new locale, but nothing on any of the tool cards changes.
Uncheck one of the checkboxes or change the GL on one of the tools and notice that the tool cards text is now displayed in the correct locale.

@elsylambert

This comment has been minimized.

Copy link

commented Aug 16, 2019

This is similar to #6306

@benjore

This comment has been minimized.

Copy link

commented Aug 20, 2019

May be fixed with #5937.

@benjore benjore added the QA/Retest label Aug 20, 2019
@elsylambert

This comment has been minimized.

Copy link

commented Sep 4, 2019

Not seeing this issue in 2.0.0 (aa663e3)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.