Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

blog sometimes not created #30

Closed
uniphil opened this issue Apr 10, 2014 · 3 comments

Comments

@uniphil
Copy link
Owner

commented Apr 10, 2014

@pR0Ps 's feed always 404s

seem there is no entry in the users table?

@uniphil

This comment has been minimized.

Copy link
Owner Author

commented Apr 10, 2014

I think it's the capital letters. Chrome seems to auto-lowercase them for the subdomain which is an issue. There should still be a database entry though...

hey @pR0Ps: on your dashboard, does it say

Your blog: pR0Ps.commit--blog.com

or

Your blog: pr0ps.commit--blog.com

(lowercased)

?

@pR0Ps

This comment has been minimized.

Copy link

commented Apr 10, 2014

Yeah, I had deleted my account. I just remade it. Both normal and lowercase 404, but the link on the dashboard is normal case (pR0Ps.commit--blog.com).

@uniphil

This comment has been minimized.

Copy link
Owner Author

commented Apr 10, 2014

ok cool well this is progress! You're in the database now, I think it's
just the casing issue. patch incoming...

On Thu, Apr 10, 2014 at 9:36 AM, Carey Metcalfe notifications@github.comwrote:

Yeah, I had deleted my account. I just remade it. Both normal and
lowercase 404, but the link on the dashboard is normal case (
pR0Ps.commit--blog.com).

Reply to this email directly or view it on GitHubhttps://github.com//issues/30#issuecomment-40082002
.

@uniphil uniphil closed this in 4457fe1 Apr 10, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.