New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

build_i18n appveyor #2896

Open
LinuxDonald opened this Issue Jan 26, 2019 · 0 comments

Comments

Projects
None yet
1 participant
@LinuxDonald
Copy link
Member

LinuxDonald commented Jan 26, 2019

running build_i18n
[00:00:45] setup.py:42: DeprecationWarning: dist() and linux_distribution() functions are deprecated in Python 3.5
[00:00:45] if platform.dist()[0].lower() in ('debian', 'ubuntu'):
[00:00:45] warning: _build_i18n: Can't generate desktop files, needs intltool-merge. Try installing the package 'intltool'.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment