Add IE 8 to the legacy list #887

Closed
kabel opened this Issue Sep 2, 2015 · 4 comments

Comments

Projects
None yet
2 participants
@kabel
Contributor

kabel commented Sep 2, 2015

IE 8 has fallen out of the supported browser list and the upgrade warning should be displayed for it.

Signed off by: WDN Gov Board

@kabel kabel added the JavaScript label Sep 2, 2015

@kabel kabel self-assigned this Sep 2, 2015

@boris1558

This comment has been minimized.

Show comment
Hide comment
@boris1558

boris1558 Sep 2, 2015

This is starting with 4.1 templates?

This is starting with 4.1 templates?

@kabel

This comment has been minimized.

Show comment
Hide comment
@kabel

kabel Sep 2, 2015

Contributor

No, the plan is to roll this out in the next framework release scheduled for Sept 8. If you think that is too soon or needs more communication with the WDN as a whole, we can hold this off for the Oct 13 release.

Contributor

kabel commented Sep 2, 2015

No, the plan is to roll this out in the next framework release scheduled for Sept 8. If you think that is too soon or needs more communication with the WDN as a whole, we can hold this off for the Oct 13 release.

@boris1558

This comment has been minimized.

Show comment
Hide comment
@boris1558

boris1558 Sep 2, 2015

The analytics said about 4.7% and in a steady decline?

The analytics said about 4.7% and in a steady decline?

@boris1558

This comment has been minimized.

Show comment
Hide comment
@boris1558

boris1558 Sep 2, 2015

I think that announcing it at 9/8 WDN meeting for an implimtation on 10/13 would be better.

I think that announcing it at 9/8 WDN meeting for an implimtation on 10/13 would be better.

@kabel kabel closed this in c526aed Oct 13, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment