Permalink
Browse files

Regenerated gemspec for version 0.2.0

  • Loading branch information...
1 parent 44eaf78 commit 7f7f5693b848fc7787bad6967e5e2da885500f1e Troels committed Jun 6, 2009
Showing with 16 additions and 13 deletions.
  1. +16 −13 handsoap.gemspec
View
@@ -2,47 +2,50 @@
Gem::Specification.new do |s|
s.name = %q{handsoap}
- s.version = "0.1.2"
+ s.version = "0.2.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Troels Knak-Nielsen"]
- s.date = %q{2009-04-29}
+ s.date = %q{2009-06-07}
s.description = %q{Handsoap is a library for creating SOAP clients in Ruby}
s.email = %q{troelskn@gmail.com}
s.extra_rdoc_files = [
"README.markdown"
]
s.files = [
"README.markdown",
- "Rakefile",
- "VERSION.yml",
- "generators/handsoap/USAGE",
- "generators/handsoap/handsoap_generator.rb",
- "generators/handsoap/templates/gateway.rbt",
- "lib/handsoap.rb",
- "lib/handsoap/service.rb",
- "lib/handsoap/xml_mason.rb"
+ "VERSION.yml",
+ "generators/handsoap/USAGE",
+ "generators/handsoap/handsoap_generator.rb",
+ "generators/handsoap/templates/DUMMY",
+ "lib/handsoap.rb",
+ "lib/handsoap/compiler.rb",
+ "lib/handsoap/parser.rb",
+ "lib/handsoap/service.rb",
+ "lib/handsoap/xml_mason.rb"
]
- s.has_rdoc = true
s.homepage = %q{http://github.com/troelskn/handsoap}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.1}
+ s.rubygems_version = %q{1.3.3}
s.summary = %q{Handsoap is a library for creating SOAP clients in Ruby}
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
- s.specification_version = 2
+ s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<nokogiri>, [">= 1.2.3"])
s.add_runtime_dependency(%q<curb>, [">= 0.3.2"])
+ s.add_runtime_dependency(%q<htmlentities>, [">= 4.0.0"])
else
s.add_dependency(%q<nokogiri>, [">= 1.2.3"])
s.add_dependency(%q<curb>, [">= 0.3.2"])
+ s.add_dependency(%q<htmlentities>, [">= 4.0.0"])
end
else
s.add_dependency(%q<nokogiri>, [">= 1.2.3"])
s.add_dependency(%q<curb>, [">= 0.3.2"])
+ s.add_dependency(%q<htmlentities>, [">= 4.0.0"])
end
end

0 comments on commit 7f7f569

Please sign in to comment.