Permalink
Browse files

Regenerated gemspec for version 0.2.6

  • Loading branch information...
1 parent e88833f commit aac7901abe9c4c2a66ef828caf28a89472184277 @troelskn troelskn committed Jun 10, 2009
Showing with 2 additions and 5 deletions.
  1. +2 −5 handsoap.gemspec
View
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{handsoap}
- s.version = "0.2.5"
+ s.version = "0.2.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Troels Knak-Nielsen"]
- s.date = %q{2009-06-08}
+ s.date = %q{2009-06-10}
s.description = %q{Handsoap is a library for creating SOAP clients in Ruby}
s.email = %q{troelskn@gmail.com}
s.extra_rdoc_files = [
@@ -38,15 +38,12 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<nokogiri>, [">= 1.2.3"])
s.add_runtime_dependency(%q<curb>, [">= 0.3.2"])
- s.add_runtime_dependency(%q<htmlentities>, [">= 4.0.0"])
else
s.add_dependency(%q<nokogiri>, [">= 1.2.3"])
s.add_dependency(%q<curb>, [">= 0.3.2"])
- s.add_dependency(%q<htmlentities>, [">= 4.0.0"])
end
else
s.add_dependency(%q<nokogiri>, [">= 1.2.3"])
s.add_dependency(%q<curb>, [">= 0.3.2"])
- s.add_dependency(%q<htmlentities>, [">= 4.0.0"])
end
end

0 comments on commit aac7901

Please sign in to comment.