Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Release prerelease for xcode 10.2 / swift 5 #129

Open
koenpunt opened this Issue Mar 8, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@koenpunt
Copy link

koenpunt commented Mar 8, 2019

To start testing our app with Xcode 10.2 / Swift 5 we require the Usabilla library to be compiled with Xcode 10.2 beta.

@torkvell

This comment has been minimized.

Copy link
Member

torkvell commented Mar 8, 2019

Hi @koenpunt ,

Thanks for reaching out to support on this! Currently, we have a release for Xcode 10.1. We are working on a release for Xcode 10.2. I don't have an exact time estimate on the release date, but I'll make sure to notify you here once it has been released.

In the meantime, let me know if you need anything else.

@torkvell torkvell added the support label Mar 8, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.