Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When internationalizing, the lang attribute value of the Twig template is not set to follow changes. #982

Closed
zhangchenglin opened this issue May 24, 2019 · 3 comments

Comments

@zhangchenglin
Copy link

@zhangchenglin zhangchenglin commented May 24, 2019

Please excuse me.I won't provide the corresponding code PR for Twig, so I only ask questions and hope that UserFrosting will get better.

@zhangchenglin zhangchenglin changed the title 国际化的时候,Twig 模板的lang属性值没有设置跟随变化 When internationalizing, the lang attribute value of the Twig template is not set to follow changes. May 24, 2019
@lcharette

This comment has been minimized.

Copy link
Member

@lcharette lcharette commented May 24, 2019

This tag <html lang="en-US"> ?

@zhangchenglin

This comment has been minimized.

Copy link
Author

@zhangchenglin zhangchenglin commented May 24, 2019

This tag <html lang="en-US"> ?

Yes!

@lcharette

This comment has been minimized.

Copy link
Member

@lcharette lcharette commented Jan 11, 2020

Done in 0ba8ab4 for UF 4.4

@lcharette lcharette closed this Jan 11, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.