New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Switching between collection and saved-searches #2322

Open
Angamanga opened this Issue Nov 29, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@Angamanga
Contributor

Angamanga commented Nov 29, 2017

Expected behaviour

Switching between collection in data-mode and saved-search and then back again should update the filters and the url.

Actual behaviour

Url and filters are not always changed when switching from saved search to collection in data-view. Happens very randomly

Steps to reproduce the behaviour/error

  1. In data view, select a saved-search (i selected Test 3 in qa)
  2. Select a collection with data-view as default
  3. url is updated to collections
  4. correct posts are not displayed
  5. filters are not updated.
Where
@rowasc

This comment has been minimized.

Show comment
Hide comment
@rowasc

rowasc Nov 29, 2017

Contributor

I don't think this is a blocker. I'd argue that we probably should drop the URLs for collections and saved searches except for an initial redirect if the user goes to them from an old link, tho. But that would make the sprint drag on for a couple more days of testing too

Contributor

rowasc commented Nov 29, 2017

I don't think this is a blocker. I'd argue that we probably should drop the URLs for collections and saved searches except for an initial redirect if the user goes to them from an old link, tho. But that would make the sprint drag on for a couple more days of testing too

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment