New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Incorrect Timestamp on .io deployment #2325

Closed
dukedanny opened this Issue Nov 30, 2017 · 2 comments

Comments

@dukedanny

dukedanny commented Nov 30, 2017

Expected behaviour

  • Submit a post via SMS to deployment
  • Post is received on platform
  • Timestamp shown is the precise time the post was sent.

Actual behaviour

  • Incorrect timestamp showing approximately 7 minutes later than when post was submitted

image

Steps to reproduce the behaviour/error

  • Submit a post to the platform via SMS
  • Check timestamp
Where
@caharding

This comment has been minimized.

Show comment
Hide comment
@caharding

caharding Apr 30, 2018

Contributor

@willdoran can you see if it is reproduceable and still an issue?

Contributor

caharding commented Apr 30, 2018

@willdoran can you see if it is reproduceable and still an issue?

@rowasc

This comment has been minimized.

Show comment
Hide comment
@rowasc

rowasc Sep 13, 2018

Contributor

closing as this is not in the post card anymore

Contributor

rowasc commented Sep 13, 2018

closing as this is not in the post card anymore

@rowasc rowasc closed this Sep 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment