New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

I don't think downgrading plans in the deployment is actually working? #2349

Closed
jshorland opened this Issue Dec 6, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@jshorland

jshorland commented Dec 6, 2017

@rjmackay is it possible for you to help me test if this is an actual issue? i don't want to wait a month to try and test it myself (see if recharges me)

If this actually exists, it's a serious p0 that's causing angry angry people to yell at us in intercom.

Where
@rjmackay

This comment has been minimized.

Show comment
Hide comment
@rjmackay

rjmackay Dec 7, 2017

Member

@jshorland what have you done to test this so far?

Member

rjmackay commented Dec 7, 2017

@jshorland what have you done to test this so far?

@rjmackay

This comment has been minimized.

Show comment
Hide comment
@rjmackay

rjmackay Dec 7, 2017

Member

So many issues...

  1. Created a new deployment
  2. Paid for surveyor during sign up
    !! Deployment wasn't built for a while... stuck waiting for data providers to run
  3. Log in
  4. Go to plans
    !! Shows my plan as 'free'
  5. Manually force a 'configure' to get the correct tier.
  6. Go to plans again
  7. Pick 'Mapper'
  8. Enter password
  9. "Your all set"
  10. Check chargebee and it appears to have downgraded just fine.
Member

rjmackay commented Dec 7, 2017

So many issues...

  1. Created a new deployment
  2. Paid for surveyor during sign up
    !! Deployment wasn't built for a while... stuck waiting for data providers to run
  3. Log in
  4. Go to plans
    !! Shows my plan as 'free'
  5. Manually force a 'configure' to get the correct tier.
  6. Go to plans again
  7. Pick 'Mapper'
  8. Enter password
  9. "Your all set"
  10. Check chargebee and it appears to have downgraded just fine.
@jshorland

This comment has been minimized.

Show comment
Hide comment
@jshorland

jshorland Dec 21, 2017

huh. Ok. I'm going to close this for now. seems to be working :-/

jshorland commented Dec 21, 2017

huh. Ok. I'm going to close this for now. seems to be working :-/

@jshorland jshorland closed this Dec 21, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment