Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

the link to heroku 1 click deploy is not right #3529

Open
lexoyo opened this issue May 4, 2019 · 0 comments

Comments

Projects
None yet
1 participant
@lexoyo
Copy link

commented May 4, 2019

Describe the bug

Note: I reported the same bug on the client side and will propose a PR if it is ok for you. It is a small bug but very confusing to new users because you need to deploy the repo by hand and then you need to know all the env vars and create each one in the settings

When I click on the image "deploy to heroku" in the readme, I should have a UI which asks me the values for the required env vars, cf screenshot bellow

Where was the bug observed

The project readme file

To Reproduce

1- Open the readme
2- click on "deploy to heroku" (
Screenshot from 2019-05-03 19-58-14 )
3- You will be directed to https://heroku.com/deploy instead of the 1 click install UI of heroku

Expected behavior

I should be redirected to heroku 1 click UI which asks me the values for the required env vars

Screenshots

Heroku 1 click deploy UI which asks me the values for the required env vars, like this:
Screenshot from 2019-05-03 19-55-06

URL / Environment where this happened

N/A

@lexoyo lexoyo referenced a pull request that will close this issue May 4, 2019

Open

Fixed link to heroku 1 click deploy #3530

2 of 2 tasks complete
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.