Skip to content
  • v4.4.0
  • bfe9153
  • Compare
    Choose a tag to compare
    Search for a tag
  • v4.4.0
  • bfe9153
  • Compare
    Choose a tag to compare
    Search for a tag

@tuxpiper tuxpiper released this Mar 14, 2020 · 40 commits to master since this release

PHP 7.1 no longer supported

SInce this PHP release has reached EOL, it is not being supported by this project anymore.

We recommend PHP 7.2.x now

Localization enabled.

User-oriented messages that are generated in the i.e. (think for instance, validation errors) are no longer written in the code, but generated using Lumen's Localization support.

If you find any languages are missing or incomplete, and you would like to contribute translations, don't hesitate to join the transifex project

Other improvements

  • Issue #3533 - Setting up a Twitter application is a lengthy process for new users
    • Clarifications have been added to better guide users over the setup process

platform-client updates

This release is paired with another new release of ushahidi/platform-client , please check the corresponding changelog here

Assets 3
You can’t perform that action at this time.