Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

gproc_dist_tests: net:ping/1: module 'net' obsolete; use 'net_adm' #9

Closed
norton opened this Issue · 2 comments

2 participants

@norton

I'm trying to adapt the start_slaves/1 API for another purpose. While doing so, I accidentally triggered the following warning:

Warning: net:ping/1: module 'net' obsolete; use 'net_adm'

Possibly, the rpc:calls used in the test should be updated?

@norton

Here's the code that triggered this warning.

norton/qc@1b11c37

@uwiger
Owner

Thanks. I've fixed it in the latest gproc (0.2.12 - note the new tagging scheme, since I now use the {vsn, git} format in the .app file).

@uwiger uwiger closed this
@uwiger uwiger referenced this issue from a commit
@uwiger fixed erratum in doc (#9) bf6bc94
@uwiger uwiger referenced this issue from a commit
@uwiger fixed erratum in doc (#9) 29603ef
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.