Permalink
Commits on Mar 27, 2015
  1. Bump project to v0.1.0

    roman committed Mar 27, 2015
Commits on Mar 19, 2015
  1. Update marginalia version

    roman committed Mar 19, 2015
  2. Update .gitignore

    roman committed Mar 19, 2015
Commits on Mar 7, 2014
  1. Merge pull request #3 from boz/master

    fix <?>
    roman committed Mar 7, 2014
Commits on Sep 29, 2013
  1. fix <?>

    boz committed Sep 29, 2013
Commits on Jul 24, 2013
  1. 0.0.5 dev

    ujihisa committed Jul 24, 2013
  2. Update README.md

    roman committed Jul 24, 2013
  3. ignore target dir

    ujihisa committed Jul 24, 2013
  4. Bump to 0.0.4

    roman committed Jul 24, 2013
Commits on Jun 24, 2013
  1. * clojure 1.5

    * missing license info in project.clj (but README had.)
    ujihisa committed Jun 24, 2013
Commits on May 10, 2012
Commits on Mar 20, 2012
  1. adding a new example that tries to parse a clojure code.

    * known bug: set syntax #{} is ignored
    ujihisa committed Mar 20, 2012
Commits on Feb 29, 2012
  1. Bumping up to 0.0.4-SNAPSHOT

    roman committed Feb 29, 2012
  2. Bumping to version 0.0.3

    roman committed Feb 29, 2012
  3. Updating the README

    roman committed Feb 29, 2012
  4. Performance enhancements and improvement of comments

    * Add type annotations to some parsers
    * Update the CHANGELOG
    * Improve the documentation to be supported by Marginalia
    roman committed Feb 29, 2012
Commits on Feb 23, 2012
  1. Adding a CHANGELOG

    roman committed Feb 23, 2012
Commits on Feb 15, 2012
  1. Add better support for parsing numbers

    Previously only integers were supported, now we support both
    integers/longs and doubles.
    roman committed Feb 15, 2012
Commits on Feb 12, 2012
  1. Updating to version 0.0.2

    roman committed Feb 12, 2012
  2. Update the README and examples

    Remove the with-parser statements around the code on the README
    and the examples.
    roman committed Feb 12, 2012
  3. Binding the parser-m to the Applicative functor functions.

    This will improve considerably the usability of the library
    now whenever you are using high-level parsers you don't need
    to specify with-parser, only when really going down into the
    monadic implementation.
    roman committed Feb 12, 2012