Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Accepted answers do not display attached files #2252

Closed
peregrine-web opened this Issue Nov 8, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@peregrine-web
Copy link

peregrine-web commented Nov 8, 2014

when a user accepts an answer, with the Q&A plugin on vanilla forums, the zip file disappears, mentioned somewhere a few times in the past year.

http://vanillaforums.org/discussion/comment/218786/#Comment_218786

I didn't file this on add-ons github - because this is a specific problem with vanilla forum and your forum specific add-ons are different apparently then the add-ons in github or so I think,
move the issue to where you want. but could someone kindly fix.

Bedtime story here:

http://vanillaforums.org/discussion/comment/218841/#Comment_218841

@peregrine-web peregrine-web changed the title An outstanding issue that continues to plague me on the vanilla forum An outstanding issue that continues to plague me on the vanilla forum - Accepted answers. Nov 8, 2014

@linc linc added the Bug label Feb 14, 2015

@linc

This comment has been minimized.

Copy link
Member

linc commented Feb 14, 2015

Bug in Q&A and/or FileUpload in the addons repo, not core.

@linc linc changed the title An outstanding issue that continues to plague me on the vanilla forum - Accepted answers. Accepted answers do not display attached files Feb 14, 2015

@linc linc closed this Aug 31, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.