Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Sign in with google does not work #625

Closed
TiGR opened this issue Nov 10, 2010 · 2 comments

Comments

Projects
None yet
5 participants
@TiGR
Copy link
Contributor

commented Nov 10, 2010

When I sign in with google, I proccess well the google side, then go back and see the form again. The url is /entry/signin?Target=403.shtml.

Private community enabled, invitation-only mode enabled.

@ghost ghost assigned kaecyra Apr 17, 2011

@ghost ghost assigned tburry May 25, 2011

@apbarratt

This comment has been minimized.

Copy link

commented Jun 29, 2011

I'm having this issue too. I choose to sign in using Google, the login box appears and I type my username and password but after clicking submit, I'm presented with a 403 Forbidden page.

@TiGR

This comment has been minimized.

Copy link
Contributor Author

commented Jul 25, 2011

Now I've installed it on another host and it does not have private community enabled and Google sign in still does not work. When I try to login with existing account Google Sign in takes me to Connect page, but when I fill in the password and click "Connect" I get this same page again. And again. And again.

Similar thing happens with openid plugin, but it brings error messages, which are well described in issue #907.

Using Vanilla 2.0.18b2.

@linc linc closed this Aug 3, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.