Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update installation.md #3

Closed
wants to merge 2 commits into
base: 0.5
from

Conversation

Projects
None yet
2 participants
@kkrieger85
Copy link
Contributor

kkrieger85 commented Mar 15, 2019

Specify laravel/framework dependency

@fulopattila122
Copy link
Member

fulopattila122 left a comment

It makes sense to mention it here, but Vanilo works with Laravel versions 5.4 - 5.8

@kkrieger85

This comment has been minimized.

Copy link
Contributor Author

kkrieger85 commented Mar 15, 2019

Therefore I made this PR to Vanilo 0.5 docs - not to master.

BTW: I just tried to install vanilo 0.5 with laravel 5.8 and it did not work out of the box

@kkrieger85
Copy link
Contributor Author

kkrieger85 left a comment

OK

@fulopattila122

This comment has been minimized.

Copy link
Member

fulopattila122 commented Mar 16, 2019

Compatibility issue has been solved, see artkonekt/menu#3; Vanilo 0.5 now works with Laravel 5.8 as well.

Thanks for the notice 👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.