Permalink
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
14 lines (10 sloc) 531 Bytes

Requirements

  • Docker (preferably version 1.12 or later)
    • used to containerize OpenDCRE, LAN based emulators, and tests.
  • docker compose (preferably version 1.10 or later)
    • used for orchestrating and running OpenDCRE tests.
    • can be used to run OpenDCRE and LAN based emulators.
  • make
    • used as the primary means for building and running OpenDCRE, emulator, and test images.