Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

42 lines (37 sloc) 1.525 kb
$:.push File.expand_path("../lib", __FILE__)
require "almanac/version"
Gem::Specification.new do |s|
s.name = "almanac"
s.version = Almanac::VERSION
s.authors = ["Vasily Vasinov"]
s.email = ["vasinov@me.com"]
s.homepage = "https://github.com/vasinov/almanac"
s.summary = "The most elegant blog engine for Rails apps."
s.description = "Almanac is the most elegant mountable blog engine that can be easily hooked up in the existing Rails application."
s.license = "MIT"
s.files = Dir["{app,config,db,lib}/**/*"] + ["MIT-LICENSE", "Rakefile", "README.md"]
s.test_files = Dir["spec/**/*"]
s.add_dependency "therubyracer"
s.add_dependency "rails", "~> 4.0.3"
s.add_dependency "jquery-rails"
s.add_dependency "haml"
s.add_dependency "haml-rails"
s.add_dependency "sass-rails"
s.add_dependency "twitter-bootstrap-rails"
s.add_dependency "devise"
s.add_dependency "cancan"
s.add_dependency "coffee-rails"
s.add_dependency "uglifier"
s.add_dependency "kramdown"
s.add_dependency "rack-cache"
s.add_dependency "dragonfly", "~> 1.0.3"
s.add_dependency "mini_magick"
s.add_dependency "will_paginate", "~> 3.0.5"
s.add_dependency "will_paginate-bootstrap", "~> 1.0.0"
s.add_dependency "acts-as-taggable-on", "~> 3.0.1"
s.add_development_dependency "database_cleaner"
s.add_development_dependency "sqlite3"
s.add_development_dependency "rspec-rails"
s.add_development_dependency "faker"
s.add_development_dependency "factory_girl_rails"
end
Jump to Line
Something went wrong with that request. Please try again.