New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Radio not working? #137

Closed
franho96 opened this Issue Jul 21, 2016 · 4 comments

Comments

2 participants
@franho96
Copy link

franho96 commented Jul 21, 2016

Hey, for some reason the feature to create an artist/track radio is not working - it's not creating the playlist at all, but for some reason I can still create a full playlist for an artist. Not sure what to do, am a v casual Alfred user.

@vdesabou

This comment has been minimized.

Copy link
Owner

vdesabou commented Jul 21, 2016

Thanks for reporting. I need to migrate to Spotify API for this as EchoNest
is no more working, see http://developer.echonest.com
Will keep you posted

On Thu, Jul 21, 2016 at 5:53 PM, franho96 notifications@github.com wrote:

Hey, for some reason the feature to create an artist/track radio is simply
not working. It's not creating the playlist at all! Not sure what to do, am
a v casual Alfred user.


You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub
#137, or mute
the thread
https://github.com/notifications/unsubscribe-auth/AD364wrsuTvesxQiFK2Tcuh_-OvpstF4ks5qX5YIgaJpZM4JR8mS
.

Vincent de Saboulin

@franho96

This comment has been minimized.

Copy link

franho96 commented Jul 21, 2016

Thanks - great workflow by the way!

vdesabou added a commit that referenced this issue Jul 22, 2016

Fixed radio not working
#137

Now using Spotify Web API instead of deprecated Echonest

@vdesabou vdesabou added the bug label Jul 22, 2016

@vdesabou vdesabou added this to the 6.4 milestone Jul 22, 2016

@vdesabou vdesabou self-assigned this Jul 22, 2016

@vdesabou

This comment has been minimized.

Copy link
Owner

vdesabou commented Jul 22, 2016

Thanks!

This is fixed in Beta v6.4 available here
Let me know if you still see issues

@franho96

This comment has been minimized.

Copy link

franho96 commented Jul 22, 2016

Amazing, radio is working like a dream - thank you

@franho96 franho96 closed this Jul 22, 2016

@vdesabou vdesabou reopened this Jul 25, 2016

@vdesabou vdesabou closed this Aug 19, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment